重要なお知らせ

ナビマスター2(Android版)バージョンアップに関するお知らせ

2016年02月17日

平素より弊社製品をご愛顧いただきまして、誠にありがとうございます。
2016年3月に「ナビマスター2(Android)」をv1.1.0へバージョンアップ予定でございます。

v1.1.0よりサポート対象をAndroid OS 4.0 〜 5.1 とさせていただきますので、
それ以前のOSをご利用のお客様は、誠にお手数ですが、Android OS 4.0 〜 5.1 へ
アップデートのうえ、「ナビマスター2(Android)」をv1.1.0へ
バージョンアップしてください。
また、Android OS 6.0では、正常にご利用頂けない可能性がございますので、
ご注意ください。

なお、旧バージョン(v.1.0.0)の製品はAndroid OS 4.0 より前のOSでも
引き続きご利用いただけます。